Webmail Log in

Aankondiging

Samenvouwen
Nog geen aankondiging.

Kan geen mail verzenden wegens serverfout 560

Samenvouwen
X
  • Filter
  • Tijd
  • Toon
Alles wissen
nieuwe berichten

  • Kan geen mail verzenden wegens serverfout 560

    Een oud-collega van mij (de man is bijna 80), kan al wekenlang geen email verzenden en is nu ten einde raad. Hij kan wel email ontvangen.
    De helpdesk van ZeelandNet geeft aan hier niks aan te kunnen doen, en dat vind ik heel vreemd. Wat is er aan de hand?
    Bij het verzenden van mail kwam ineens de melding in beeld:
    Serverfout 560: Client host rejected: u (of uw machine) verstuurt of relayt ongewenste reclame-email (spam). Dit is niet toegestaan. Bel 0118-225500 om weer toegang tot de mailserver te krijgen.
    Volgens ZeelandNet lag de oorzaak in het gebruik van Windows Live Mail, dat wordt niet meer ondersteund en geeft foutmeldingen.
    Ik heb vervolgens Mozilla Thunderbird geïnstalleerd. Ook heb ik uitgebreid gescand op virussen en malware.
    Helaas geeft Thunderbird bij het verzenden van mail dezelfde serverfout 560.
    Gek genoeg werkt verzenden via webmail wel zonder problemen. ZeelandNet zegt dat "als verzenden via webmail wel werkt, de fout bij de pc van de klant ligt".
    Dat vind ik nogal arrogant van ZeelandNet. De klant krijgt een melding dat hij ZeelandNet moet bellen om weer toegang te krijgen tot de mailserver, maar wordt vervolgens met een kluitje in het riet gestuurd.
    Mijn collega heeft vervolgens maar de leverancier van zijn laptop ingeschakeld voor ondersteuning. Die heeft een andere (betaalde) virusscanner geïnstalleerd. Weer uitgebreid gescand (geen virussen). Vervolgens Thunderbird verwijderd en opnieuw geïnstalleerd en de mailservers opnieuw ingesteld. Resultaat: bij het verzenden weer de Serverfout 560. De leverancier geeft aan dat de laptop in orde is en de mailservers goed staan ingesteld. Hij kan echt niks meer aan de laptop optimaliseren.
    Conclusie: ik denk dat ZeelandNet toch eens moet kijken naar het email-account en de blokkade moet opheffen.
    Mijn vraag is: Herkent iemand dit probleem en weet hoe dit op te lossen is?
  • 34 Reacties

  • #2
    https://www.zeelandnet.nl/forum/stel...l-te-verzenden

    Reageer


    • #3
      de foutmelding geeft aan wat er aan de hand is: relaying, of te wel het gebruik van een verkeerde smtp-server-instelling.

      daarom de vraag: hoe is de smtp-server ingesteld in het email-programma ??

      Reageer


      • #4
        De uitgaande server staat op: mail.zeelandnet.nl, serverpoort 465, SSL-versleuteling.

        Reageer


        • #5
          https://kbank.delta.nl/srvs/iq.exe?e=79213226897920,k=7156,answer=guid({AB6826 CF-441C-487A-9841-00DCC344B6F4}

          Reageer


          • #6
            Oorspronkelijk gepost door JeeBee Bekijk bericht
            De uitgaande server staat op: mail.zeelandnet.nl, serverpoort 465, SSL-versleuteling.
            dat kan goed zijn, als er tenminste gebruik wordt gemaakt van het internet van Zeelandnet / Delta

            misschien heb je hier iets aan:

            https://kbank.delta.nl/srvs/iq.exe?e=88010720817664,k=2959,answer=guid({3C5FB1 2F-0AB7-4DB4-BCBD-DD40F01B850F}


            Laatst bewerkt door fred44nl; 2 weken geleden.

            Reageer


            • #7
              Fred,

              Er wordt alleen gebruik gemaakt van Zeelandnet/Delta.
              De link in je bericht werkt overigens niet.

              Reageer


              • #8
                Oorspronkelijk gepost door fred44nl Bekijk bericht

                dat kan goed zijn, als er tenminste gebruik wordt gemaakt van het internet van Zeelandnet / Delta

                misschien heb je hier iets aan:

                https://kbank.delta.nl/srvs/iq.exe?e=88010011980288,k=4610,answer=guid({3C5FB1 2F-0AB7-4DB4-BCBD-DD40F01B850F}
                Fred,

                Ook je gewijzigde link werkt niet bij mij, ik krijg de melding:
                The referenced object, "{3C5FB1 2F-0AB7-4DB4-BCBD-DD40F01B850F}", does not exist.

                Reageer


                • #9
                  Oorspronkelijk gepost door JeeBee Bekijk bericht

                  Fred,

                  Ook je gewijzigde link werkt niet bij mij, ik krijg de melding:
                  The referenced object, "{3C5FB1 2F-0AB7-4DB4-BCBD-DD40F01B850F}", does not exist.
                  ja, dat klopt.
                  als ik eenmaal in de keuzes ben gegaan, dan krijg ik de link niet meer in het forum.
                  het begin ie dit:

                  https://www.delta.nl/klantenservice/.../internet-wifi

                  en dan kiezen voor email

                  Reageer


                  • #10
                    Bedankt voor jullie adviezen. Helaas verandert er hier niks door. De foutmelding blijft bestaan.
                    Het probleem ligt niet bij de instellingen van de mailserver, die staan goed.
                    De foutmelding geeft aan dat ZeelandNet weer toegang tot de mailserver dient te geven.
                    Feit is dat de klant alle mogelijke inspanningen heeft gedaan het probleem op te lossen en toch weigert ZeelandNet die toegang te verlenen.
                    De klant gaat nu noodgedwongen overstappen naar Gmail en is erg teleurgesteld in ZeelandNet.
                    Vooral de herhaalde opmerkingen "Werkt webmail? Ja? Dan kunnen we niks voor u doen. M.a.w. zoek het zelf maar uit.

                    Reageer


                    • #11
                      Edwinb klinkt als iets dat even aandacht nodig heeft

                      Reageer


                      • #12
                        JeeBee

                        Kan je mij via de e-mail de klantgegevens doorsturen evenals het e-mailadres waarmee de problemen worden ervaren. Ook verneem ik graag een korte omschrijving van het probleem en de stappen die je hebt doorlopen of de link naar dit onderwerp.
                        Je mag de e-mail richten aan forumbeheer@zeelandnet.nl

                        Dan kijk ik dit verder voor je na.

                        Reageer


                        • #13
                          Ook zo.n probleem gehad, dan ga je bellen wat er dan gebeurt weet ik niet maar Zeelandnet is foetsie krijg je Delta daar gaan ze gelijk in de aanval
                          fout ligt bij de klant. Mis gewoon de deskundigheid van dat telefoon team.Weet niet waar het team van Zeelandnet is gebleven,maar daar kwam je er altijd wel uit

                          Reageer


                          • #14
                            JeeBee De foutmelding suggeereert dat de laptop via een andere verbinding, zoals DELTA WifiSpots of een netwerk bij iemand anders thuis, wel e-mail kan verzenden. Is dat ook geprobeerd?
                            Als dit klopt, dan ligt het aan het IP-adres van de klant thuis en zal ZeelandNet dit inderdaad moeten vrijgeven.
                            Er is dan mogelijk toch rommel uit het netwerk van je collega gekomen - dat kan ook een ander apparaat op het netwerk zijn zoals een gehackte router of webcam. Firmware van die apparaten bijwerken is dan het advies.

                            En de laptop kun je beter scannen met Malwarebytes Anti-malware (MBAM) dan met een virusscanner.

                            Reageer


                            • #15
                              Beste GoeRoe,

                              Bedankt voor de tip.
                              Ik ben nu niet in de gelegenheid om dat uit te proberen.
                              Maar ik zal inderdaad eens de laptop meenemen en inloggen op mijn netwerk en kijken of de mail dan wel werkt.

                              Reageer

                              Om te reageren, moet je eerst .

                              verwerken...
                              X