Webmail

Kies je webmail

Omdat ZeelandNet ook DELTA webmail aanbiedt, vragen we je eenmalig je voorkeur op te geven.

Aankondiging

Samenvouwen
Nog geen aankondiging.

Met Live TV alleen maar NPO 1, 2 en 3 kijken?

Samenvouwen
Dit onderwerp is gesloten.
X
X
 
  • Filter
  • Tijd
  • Toon
Alles wissen
nieuwe berichten

  • Met Live TV alleen maar NPO 1, 2 en 3 kijken?

    ik heb net een andere computer aangeschaft en ik kan daar alleen NPO 1,2 en 3 op ontvangen. ik gebruik windows 10 en internet explorer/opera (werkt vlekkeloos op de andere computer). Ik heb al rondgekeken op het forum en topics gezien waar men ook geen gecodeerde zenders kon ontvangen alleen werden hier uiteindelijk geen oplossingen voor gegeven.
    Ik zou graag willen weten of iemand hier een oplossing voor heeft gevonden.
    Gr, JMcluskey

  • #2
    Hallo Jmcluskey,

    Welkom op ons Serviceforum

    Ik zie dat je Windows 10 gebruikt. Weet je zeker dat je IE 11 geopend hebt en niet Edge de standaard browser bij Windows 10?

    Kijk voor meer informatie in dit topic.
    Wat men moet leren doen, leert men door het te doen

    Reageer


    • #3
      Oorspronkelijk gepost door Caroline
      Hallo Jmcluskey,

      Welkom op ons Serviceforum

      Ik zie dat je Windows 10 gebruikt. Weet je zeker dat je IE 11 geopend hebt en niet Edge de standaard browser bij Windows 10?

      Kijk voor meer informatie in dit topic.
      Ja daar ben ik mij 100% zeker van. Op edge kun je ook geen NPO ontvangen omdat silverlight daar niet wordt ondersteund.

      Reageer


      • #4
        Heb je de adviezen in dat topic ook opgevolgd? Er staan instellingen in waar IE aan moet voldoen?

        Als je dat al gedaan hebt zet dan IE eens terug naar de standaard instellingen en probeer het dan nog eens.

        [img]a304631f-6efc-476d-94f8-24aa2558c4ec.png[/img]
        Wat men moet leren doen, leert men door het te doen

        Reageer


        • #5
          Oorspronkelijk gepost door Caroline
          Heb je de adviezen in dat topic ook opgevolgd? Er staan instellingen in waar IE aan moet voldoen?

          Als je dat al gedaan hebt zet dan IE eens terug naar de standaard instellingen en probeer het dan nog eens.

          [img]a304631f-6efc-476d-94f8-24aa2558c4ec.png[/img]
          Active-x-filtering zoals beschreven in dat topic staat uit, het opnieuw instellen heb ik geprobeerd (active-x filtering weer uitgezet) maar hij werkt nog steeds niet met gecodeerde kanalen. dus ik ontvang nog steeds alleen NPO 1,2,3

          Reageer


          • #6
            Krijg je een foutmelding te zien?
            Wat men moet leren doen, leert men door het te doen

            Reageer


            • #7
              Nee, geen foutmelding. De Player wordt geladen, alleen verschijnt de teks Bufering... en het beeld wat daarop volgt niet

              Reageer


              • #8
                Wat is nog zou proberen:

                XSS filter uitschakelen,
                Active X filtering uitschakelen

                Waarschijnlijk staat Smooth Streaming niet ingeschakeld voor de overige zenders, gebruik jij trouwens een 32bits versie van Internet Explorer? http://www.iis.net/downloads/microsoft/smooth-streaming

                Reageer


                • #9
                  Oorspronkelijk gepost door Niggo
                  Wat is nog zou proberen:

                  XSS filter uitschakelen,
                  Active X filtering uitschakelen

                  Waarschijnlijk staat Smooth Streaming niet ingeschakeld voor de overige zenders, gebruik jij trouwens een 32bits versie van Internet Explorer? http://www.iis.net/downloads/microsoft/smooth-streaming
                  Ik heb het geprobeerd met Axtive x en XSS uit maar helaas werkte dit niet.
                  Ik heb ook Smooth streaming geprobeerd te installeren maar krijg daarbij een foutmelding. "productid WorkflowManagerToolsRefresh not found"
                  Ik kan je niet met zekerheid zeggen of ik 32 of 64bit IE run, maar de laptop draait 64bit windows die voorgeïnstalleerd was in de fabriek dus ik vermoed ook 64bit IE.

                  Sorry voor de late reactie, ik was dit weekend niet thuis. Ik waardeer de hulp zeer

                  Reageer


                  • #10
                    Probeer eens de 32bit versie te draaien , smooth streaming is alleen voor de servers van Zeelandnet voor een betere ondersteuning van 64bit browsers en silverlight. Ik heb het vermoeden dat NPO1-3 geforward wordt waar SS wel geactiveerd is.

                    Reageer


                    • #11
                      Oorspronkelijk gepost door Niggo
                      Probeer eens de 32bit versie te draaien , smooth streaming is alleen voor de servers van Zeelandnet voor een betere ondersteuning van 64bit browsers en silverlight. Ik heb het vermoeden dat NPO1-3 geforward wordt waar SS wel geactiveerd is.
                      ik geprobeerd om IE 32bit te runnen, dit was geen succes.

                      ik heb mail ontvangen van de klantenservice inmiddels. Zij zeggen het volgende:
                      "Geachte heer, mevrouw

                      U heeft ons laten weten dat u nog steeds alleen maar NPO 1, 2, 3 en Omroep Zeeland kunt ontvangen.

                      Het enige dat u ik nog kan adviseren is om Mozilla Firefox te gebruiken.

                      Onze intentie was de update hiervoor eind augustus te kunnen uitrollen. We hebben eind augustus niet gehaald voor deze update. Momenteel wordt er gewerkt aan zowel een update van Live TV als van de App. Dat gaat helaas nog wat langer duren.

                      Live TV gaat HTML5 worden. Verder staan er nog andere zaken op het programma die te maken hebben met het TV platform (zoals opname in de cloud) maar daar kan ik verder nog niet veel over zeggen. Eind van het jaar moet daarover meer duidelijkheid zijn. "

                      Nu moet ik daarbij wel zeggen dat het probleem zich ook voordoet wanneer ik Firefox of Opera gebruik waar hij het normaal gesproken wel doet. waarschijnlijk zit het probleem dus niet in IE. (bovendien duurt die update van de app al sinds dat hij stopte met werken toen android 5.0 uitkwam, maar dat maakt niet uit :P)

                      Reageer


                      • #12
                        Het feit dat je buffering ziet staan en alleen NPO 1, 2 en 3 te zien krijgt brengt me een beetje in verwarring.

                        - Werk je via een verbinding van ZeelandNet? Eigen netwerk of die van een ander?
                        - Ben je met een kabel aangesloten of werk je draadloos.?
                        - Waar ga je naar toe als je TV wilt kijken op je laptop (url of naam software) - graag de stappen die je volgt
                        Wat men moet leren doen, leert men door het te doen

                        Reageer


                        • #13
                          Oorspronkelijk gepost door Caroline
                          Het feit dat je buffering ziet staan en alleen NPO 1, 2 en 3 te zien krijgt brengt me een beetje in verwarring.

                          - Werk je via een verbinding van ZeelandNet? Eigen netwerk of die van een ander?
                          - Ben je met een kabel aangesloten of werk je draadloos.?
                          - Waar ga je naar toe als je TV wilt kijken op je laptop (url of naam software) - graag de stappen die je volgt
                          Ik zal het zo gedetailleerd mogelijk beschrijven.
                          - ik werk via een zeelandnetverbinding, eigen thuisnetwerk.
                          - Ik gebruik meestal wifi, maar ook op kabel werkt het niet.
                          - Om te kijken open ik IE, Opera of Firefox. dan ga ik naar Zeelandnet.nl/tv en klik ik op de zender die ik bekijken wil. op alle 3 deze browsers hetzelfde probleem
                          - om nog even een misverstand te verhelpen, ik zie geen buffering staan. de player laadt (de balk onderaan en het terugknopje) maar het beeld blijf zwart.
                          - Op mijn desktop en overige computers in het huishouden heb ik geen problemen met de website en werkt deze op alle 3 de boven genoemde browsers. het probleem zit hem dus niet in de internetverbinding.

                          Reageer


                          • #14
                            Dank je wel!

                            Helaas houdt mijn kennis hier dan op. Ik hoop dat een van de gebruikers samen met jou kan nadenken over dit probleem
                            Wat men moet leren doen, leert men door het te doen

                            Reageer


                            • #15
                              Oorspronkelijk gepost door Jmcluskey
                              Ik zal het zo gedetailleerd mogelijk beschrijven.
                              - ik werk via een zeelandnetverbinding, eigen thuisnetwerk.
                              - Ik gebruik meestal wifi, maar ook op kabel werkt het niet.
                              - Om te kijken open ik IE, Opera of Firefox. dan ga ik naar Zeelandnet.nl/tv en klik ik op de zender die ik bekijken wil. op alle 3 deze browsers hetzelfde probleem
                              - om nog even een misverstand te verhelpen, ik zie geen buffering staan. de player laadt (de balk onderaan en het terugknopje) maar het beeld blijf zwart.
                              - Op mijn desktop en overige computers in het huishouden heb ik geen problemen met de website en werkt deze op alle 3 de boven genoemde browsers. het probleem zit hem dus niet in de internetverbinding.
                              Ik heb nog het 1 en ander uitgeprobeerd, had hier nog een Windows 8.1 PC staan met precies hetzelfde probleem.

                              Het probleem zit hem in de DRM van silverlight (waarschijnlijk de update van SS3 naar 4), NPO1-3, Omroep Zeeland zijn DRM vrij, de rest niet
                              hiermee heb ik het opgelost (let op: oplossing op eigen risico, ik wil geen problemen ):

                              1. Ga via verkenner naar: "C:\ProgramData\Microsoft\PlayReady" (het is een onzichtbare map dus gelijk kopieren en plakken of overtypen).
                              2. Verander de naam van de file “mspr.hds” naar “mspr.hds.old” die in de map staat.
                              3. Herstart je computer.
                              4. Veel plezier met RTL en SBS6 :P, DRM heeft zijn flush gehad.

                              Reageer

                              Om te reageren, moet je eerst .

                              verwerken...
                              X