Webmail

Kies je webmail

Omdat ZeelandNet ook DELTA webmail aanbiedt, vragen we je eenmalig je voorkeur op te geven.

Aankondiging

Samenvouwen
Nog geen aankondiging.

Continu error op Delta TV Online

Samenvouwen
X
 
  • Filter
  • Tijd
  • Toon
Alles wissen
nieuwe berichten

  • Continu error op Delta TV Online

    Als ik op een kanaal druk (maak niet uit welk kanaal) krijg ik in het midden van het scherm Error te zien er verder niks.

    In de dev console zie ik continu een verbinding naar bijvoorbeeld https://clientapi.tv.delta.nl/play/l...se-Version=4.2 met error code 500.

    Zijn er anderen die hier last van hebben?

  • #2
    Oorspronkelijk gepost door Echo Bekijk bericht
    Zijn er anderen die hier last van hebben?
    DIT: Probeer even stroom er af - 10 sec wachten - aanzetten en nog een keer proberen.
    Laatst bewerkt door Webkabouter; 4 weken geleden.
    Met twee voeten aan de grond kom je geen stap verder...

    Reageer


    • #3
      Dit gaat om de website, niet de hardware decoder.

      Reageer


      • #4
        Oorspronkelijk gepost door Echo Bekijk bericht
        Dit gaat om de website, niet de hardware decoder.
        Soms helpt dit:
        - de cache van je browser leegmaken (tijdelijke internetbestanden verwijderen)
        - DNS cache legen dmv Windows CMD -> ipconfig flushdns (2x)
        - VPNverbinding de-activeren
        Met twee voeten aan de grond kom je geen stap verder...

        Reageer


        • #5
          Oorspronkelijk gepost door Echo Bekijk bericht
          Dit gaat om de website, niet de hardware decoder.

          Misschien moet je eens een keer op ctrl + F5 drukken dan werkt het weer , ik heb zoiets ook eens gehad.

          Reageer


          • #6
            Oorspronkelijk gepost door Echo Bekijk bericht
            Als ik op een kanaal druk (maak niet uit welk kanaal) krijg ik in het midden van het scherm Error te zien er verder niks.

            In de dev console zie ik continu een verbinding naar bijvoorbeeld https://clientapi.tv.delta.nl/play/l...se-Version=4.2 met error code 500.

            Zijn er anderen die hier last van hebben?
            De 500 Internal Server Error is een zeer algemene HTTP-statuscode die betekent dat er iets mis is gegaan op de server van de website, maar de server kan niet specifieker zijn over wat het exacte probleem is.

            Reageer


            • #7
              Is hier bij mij ook al een dag of twee aan de gang.

              Reageer


              • #8
                hier ook op alle zenders

                Reageer


                • #9
                  Ik had deze week hetzelfde probleem, toen ik keek via Edge. Daarna zelfde kanaal opgestart via Firefox en dat werkte wel, terwijl Edge zelfde probleem bleef aangeven..

                  Reageer


                  • #10
                    Oorspronkelijk gepost door Jos Bekijk bericht
                    Ik had deze week hetzelfde probleem, toen ik keek via Edge. Daarna zelfde kanaal opgestart via Firefox en dat werkte wel, terwijl Edge zelfde probleem bleef aangeven..
                    Uitloggen , daarna opnieuw inloggen, pagina verversen en/of je pc opnieuw opstarten zou moeten helpen.

                    E.E.A kan ook in een andere volgorde werken.

                    Reageer


                    • #11
                      Leeghalen van cache/cookies etc. verandert niks.

                      Delta is recentelijk overgestapt op nieuwe backend software voor Delta TV Online dus ik gok dat het daar mee te maken heeft. (Hier zit volgens mij ook gelijk een hoop ongevraagde analytics bij...Is dat wel GDPR proof...?)

                      Misschien dat een medewerker van Delta/Zeelandnet meer weet?

                      Reageer


                      • #12
                        Ik vermoed dat per 08 april de analytics zijn toegevoegd aan de browser, Android, iOS en Amino's.

                        Deze hebben immers allemaal de laatste dagen een update gekregen.

                        De verbinding naar westeurope-1.in.applicationinsights.azure.com is nu ook aanwezig in de browser.
                        Laatst bewerkt door driepinter; 4 weken geleden.

                        Reageer


                        • #13
                          Ze zijn voor zowel de amino als web/app overgestapt naar API versie 4.2 (zelfde endpoints echter de X-Response-Version header/query param is anders). Dus als jouw browser nog een gecachedte (?) versie van de angular app heeft (en dus API versie 4.1 of helemaal geen header mee geeft) dan geeft de oude API een internal server error:

                          Code:
                          {
                            "code": 500,
                            "message": "ERROR",
                            "extraInfo": {
                              "type": "ERROR_RESPONSE",
                              "url": "https://tv.delta.nl/api/user/gebruiker@cloudpvr.nl/channel/1",
                              "code": 400,
                              "body": "{\"error\":{\"code\":99,\"text\":\"count(): Parameter must be an array or an object that implements Countable\"}}"
                            }
                          }
                          Oftewel een rookie mistake in PHP (yep PHP backend).


                          Het legen van de cache voor webtv.delta.nl of globaal zou het probleem moeten oplossen.

                          Verder is er idd tracking toegevoegd die post naare appinsights van Azure (dus die staat op de blocklist in PiHole).
                          Laatst bewerkt door hm_aapje; 4 weken geleden.

                          Reageer


                          • #14
                            Ik cache alles naar RAM dus elke Firefox sessie begin ik weer met een lege cache. Toch blijft het probleem bestaan over meerdere sessies dus denk niet dat het met cache te maken heeft.

                            Wat betreft tracking azure blocken gaat prima ja maar ook over een Delta CDN gaat er analytics

                            Code:
                            ||*.tv.delta.nl/*/GlobalManifest.mpd/keepalive?metricsTL=*+$xhr,domain=webtv.delta.nl
                            Dit in je browser adblocker zou moeten helpen, vanuit PiHole gaat het was lastiger worden.

                            Reageer


                            • #15
                              Heb hetzelfde probleem.
                              Zowel op Edge als op Chrome.
                              Opnieuw opstarten helpt tijdelijk.
                              Error komt altijd terug in beide browsers.
                              Is sinds een week aan de gang.

                              Reageer

                              Om te reageren, moet je eerst .

                              verwerken...
                              X