Webmail Log in

Aankondiging

Samenvouwen
Nog geen aankondiging.

Hoe krijg ik onze router met netwerk weer in beeld/actief?

Samenvouwen
X
  • Filter
  • Tijd
  • Toon
Alles wissen
nieuwe berichten

  • #16
    Oorspronkelijk gepost door anbrobra Bekijk bericht
    ejanse De WAN instellingen heb ik bijgevoegd als bijlage. Klik op de afbeelding voor grotere versie  Naam: Wan.PNG Bekeken: 2 Grootte: 6,9 Kb ID: 177029
    dit apparaat heeft in het geheel geen ip-adres gekregen, want alles staat op 0.0.0.0

    fred44nl Staat het antwoord op jouw vraag ook in het schema? Of eigenlijk staat het er niet? :-)

    Vrieskist De ipconfig ook hierbij. Klik op de afbeelding voor grotere versie  Naam: ipconfig.PNG Bekeken: 1 Grootte: 23,6 Kb ID: 177030


    in ipconfig staat een 169-ip adres.
    dat betekent opnieuw dat er geen ip-adres is gekregen vabn een dhcp-server

    Reageer


    • #17
      Welke rubrieken met welke zaken moet ik dan nog precies vullen?

      En de ipconfig is trouwens gemaakt op het verkeerde netwerk. Weet niet of het uitmaakt....
      De ipconfig op de tp link staat hierbij
      Klik op de afbeelding voor grotere versie

Naam: ipconfig1.PNG
Bekeken: 1
Grootte: 19,4 Kb
ID: 177033

      Reageer


      • #18
        Oorspronkelijk gepost door anbrobra Bekijk bericht

        En de ipconfig is trouwens gemaakt op het verkeerde netwerk. Weet niet of het uitmaakt....
        die 1e ipconfig is overigens wel goed, de juiste gegevens staan in het onderste stukje.



        De ipconfig op de tp link staat hierbij
        Klik op de afbeelding voor grotere versie

Naam: ipconfig1.PNG
Bekeken: 1
Grootte: 19,4 Kb
ID: 177033[/QUOTE]

        hier klopt het e.e.a. niet:
        IPv4 adres moet zijn: 192.168.11.x
        subnetmask is goed.
        Default gateway moet zijn: 192.168.11.1


        Reageer


        • #19
          Dat in je router het IP adres op 0.0.0.0 staat geeft aan dat je router geen IP adres heeft gekregen van het kabelmodem, als er een Renew knop bij staat, probeer die dan eens en kijk of je een ander IP adres krijgt.
          ik zou je computer eens bekabeld op je router aansluiten en de WiFi van de computer uitzetten om problemen met de WiFi uit te sluiten.
          Je hebt de netwerk kabel van je kabelmodem toch wél in de Internet poort van je router zitten en niet in een LAN poort?
          Anders toch je router terugzetten naar de fabrieksinstellingen om te kijken of dat de problemen oplost.
          Laatst bewerkt door ejanse; 4 weken geleden.
          Firewalls maken meer kapot dan je lief is.....

          Reageer


          • #20
            ik vraag me overigens ook af of die TP-Link wel als accespoint staat ingesteld.
            want waar komt anders het netwerk 192.168.0.x vandaan.

            Reageer


            • #21
              Ik ga ervan uit dat ie nog als router staat ingesteld, maar kan een verkeerde veronderstelling zijn haha.
              De ipconfig’s zijn ook niet echt verhelderend, behalve dan dat de computer via WiFi gebruikt wordt i.p.v. bekabeld en dat brengt extra foutmogelijkheden met zich mee. Tien tegen 1 dat het probleem zó is opgelost door iemand met voldoende netwerk kennis maar dat heeft de vragensteller niet dus moeten we steeds een stapje verder zien te komen
              Firewalls maken meer kapot dan je lief is.....

              Reageer


              • #22
                router niet benaderbaar
                internet niet beschikbaar
                aansluiten wil niet werken.

                de deur naar internet zou 192.168.11.1 zijn.
                van daaruit zou de router (mits goed aangesloten op WAN) een WAN ip verkrijgen van 192.168.11.X
                Het modem is benaderbaar door in een internet browser in de adresbalk 192.168.11.1 in te geven en gaan.
                Dan de router is dan benaderbaar via wifi / lan direct verbonden met router dan het 192.168.0.1 in de browser in de adres balk te toetsen en gaan.
                Zodra het apparaat geen antwoord geeft heeft, over het algemeen, 2 redenen.
                1 het router/modem hoort je niet (niet direct verbonden, bv als je met het modem zijn wifi verbonden bent en probeert je router te benaderen)
                2 het router/modem luistert niet (het programma op het apparaat werkt niet, door bv modem in bridge mode zal niet reageren op dat nummer en een router in wireless bridge mode reageerd ook niet (meer) )

                Dan hebben we de storing natuurlijk ook nog.... De router zou natuurlijk ook gewoon stuk kunnen zijn.

                De aansluiting zou dan van 1 (tm4) van modem aansluiting naar internet ingang van router (niet de 1tm4 LAN poorten van de router ).

                Informatie die handig is:
                https://www.webton.nl/blog/wat-is-mijn-ip-adres.html
                https://ipadres.online/wat-is-dhcp

                Mocht er nog andere informatie zijn of meer vragen (of zelfs dat het hiermee is opgelost) lees ik het graag.


                < >

                Reageer


                • #23
                  Hallo allemaal

                  Sorry voor de late reactie. Moest even nog andere dingen doen. Maar jullie hulp stel ik wel op prijs hoor.

                  Probleem is nog niet opgelost. Even voor de duidelijkheid: het probleem dat ik niet op mijn router kwam was heel simpel ..... ik wist niet dat dit alleen werkte via het netwerk TPLink omdat dat nog niet werkte probeerde ik dat via mijn netwerk van de Delta modem. Was puur een stukje onwetendheid van mij.

                  Hier boven las ik ergens de instellingen die de router zou moeten hebben. Ik dacht die vul ik handmatig in maar dat kan dus niet.
                  Inmiddels ben ik (op de router geloof ik) de knoppen renew en refresh tegen gekomen. Dit heeft geen ander resultaat.

                  Ik heb wel de kennis dat de router aan de voedingskabel zit en de netwerkkabel zit in de laptop en in de blauwe internet ingang. :-) En volgens mij staat hij (nog) als router ingesteld.

                  Wel heb ik nog settings op de router gevonden die ik aan kan passen. Kan ik hier nog iets mee doen?
                  DHCP settings.PNG

                  Nog even over de wifi uitschakelen en computer op router aansluiten.en dan de router benaderen.
                  Hoe doe ik dat precies? Ik kan alleen volgens mij via netwerk tp link op deze router komen.
                  En als ik op wifi netwerk tplink zit dan is het andere netwerk toch automatisch uitgeschakeld?

                  En als ik de delta kabelmodem uitzet dan werkt de router ook niet want die zit in de kabelmodem :-)
                  Waar zit mijn denkfout?!?

                  De ipconfig moet ik nog even testen.... antwoord volgt later.

                  Bedankt alvast voor de reacties weer.

                  Reageer


                  • #24
                    Klik op de afbeelding voor grotere versie

Naam: DHCP settings.PNG
Bekeken: 1
Grootte: 18,6 Kb
ID: 177151

                    Reageer


                    • #25
                      Als je DHCP server op Enabled zet gaat de router aan aangesloten computers/tablets ip adressen uitgeven dus die moet aan staan. Dat geeft m.i. in ieder geval ook gelijk aan dat de router nog als router is ingesteld en niet als Accesspoint.
                      ​​​​​De computer zou ik via een netwerk kabel aan sluiten op 1 van de GELE router poorten i.p.v. aanmelden op het WiFi netwerk om uit te sluiten dat de storing in de WiFi zit. En het kabelmodem zit aangesloten op de BLAUWE netwerkpoort. Ik maak uit je verhaal op dat de computer op de blauwe netwerkpoort zit maar als dat zo is zit deze verkeerd.
                      Firewalls maken meer kapot dan je lief is.....

                      Reageer


                      • #26
                        Inmiddels heb ik een bekabeld netwerk gemaakt.

                        Het volgende heb ik gedaan:
                        - netwerkkabel vanaf kabelmodem in gele poort en in router op blauwe poort
                        - netwerkkabel vanaf router in gele poort en naar computer
                        Kabelmodem en router uitgezet.
                        Kabelmodem op laten starten en hierna de router.
                        Op de router branden nu 4 lampjes. Power, 2.4ghz en 2,5ghz, en vlgs mij een netwerklampje en het vierde lampje brand maar zwak.
                        Op de computer wifi uitgeschakeld en ik ging op tp link met computericoon ipv wifi icoon. Ik kan op internet surfen nu.

                        Toen heb ik een printscreen van de status vd router gemaakt en van de cmd ipconfig.
                        Deze voeg ik hierbij.
                        Ik kan het alleen niet vertalen :-)

                        [ATTACH]n177189[/ATTACH]


                        Klik op de afbeelding voor grotere versie

Naam: ipconfig bekabeld.PNG
Bekeken: 2
Grootte: 16,2 Kb
ID: 177191
                        Bijgevoegde bestanden

                        Reageer


                        • #27
                          status router bekabeld

                          Status

                          Firmware Version:0.9.1 4.1 v0032.0 Build 160512 Rel.40318n

                          Hardware Version:Archer C2 v1 00000000

                          LAN

                          MAC Address:A4:2B:B09:C79

                          IP Address:192.168.0.1

                          Subnet Mask:255.255.255.0

                          Wireless 2.4GHz

                          Wireless Radio:Enabled

                          Name(SSID):TP-LINK_C7D9

                          Mode:11bgn mixed

                          Channel:Auto(Channel 1)

                          Channel Width:Auto

                          MAC Address:A4:2B:B09:C79

                          WDS Status:Disabled

                          Wireless 5GHz

                          Wireless Radio:Enabled

                          Name(SSID):TP-LINK_C7D9_5G

                          Mode:11a/n/ac mixed

                          Channel:Auto(Channel 36)

                          Channel Width:Auto

                          MAC Address:A4:2B:B09:C78

                          WDS Status:Disabled

                          WAN

                          MAC Address:E0:B9:A59:5F:C6

                          IP Address:192.168.11.16(Dynamic IP)

                          Subnet Mask:255.255.255.0

                          Default Gateway:192.168.11.1

                          DNS Server:62.238.255.69 212.115.192.100

                          System Up Time:0 day(s) 00:05:52

                          Reageer


                          • #28
                            Oorspronkelijk gepost door anbrobra Bekijk bericht
                            IP Address: 192.168.0.1
                            jouw modem/router bevind zich in het netwerk 192.168.11.x
                            daar moet in principe alles in komen.
                            dus 192.168.0.1 is nie goe nie

                            edit:
                            kennelijk is er ook een 2e dhcp-server.
                            dus zal de TP-Link wel als router fungeren, terwijl dat acces-point zou moeten zijn.

                            2 routers achter kan in principe wel, maar geeft doorgaans problemen.
                            Laatst bewerkt door fred44nl; 3 weken geleden.

                            Reageer


                            • #29
                              Daarom heb ik zes dagen geleden al geschreven dat de TP-Link als access point ingesteld zou moeten worden.

                              Oorspronkelijk gepost door GoeRoe Bekijk bericht
                              Misschien dat de TP-Link op een vast ip-adres ingesteld staat dat je nu niet meer kunt bereiken.
                              Sluit eens een computer met kabel aan op de TP-Link, open een Command Prompt en typ 'ipconfig' (Enter) in.
                              Bij Default Gateway hoor je dan het ip-adres van de router te zien staan.

                              Typ dat ip-adres in je browser in. Dan kun je hopelijk verbinding maken.
                              Stel je TP-Link vervolgens in als access point door de instructies van TP-Link te volgen.
                              Hierdoor kun je beide apparaten blijven gebruiken.

                              Reageer


                              • #30
                                Je screenshot en tekst geeft nu voor mij aan dat je:
                                - je router, kabelmodem en computer bedraad hebt aangesloten
                                - je computer netjes een IP adres krijgt van de router in de reeks 192.168.0.x en je router IP 192.168.0.1 heeft aan de LAN kant.
                                - je router heeft van het kabelmodem aan de WAN kant het IP adres 192.168.11.16 gekregen en het kabelmodem heeft IP 192.168.11.1
                                - je router heeft van het modem ook de juiste DNS servers meegekregen.
                                Gezien het feit dat je kunt surfen op het internet toont aan dat je alles goed hebt aangesloten en de router bedraad functioneert, mooi zo!

                                Mijn volgende stap zou nu zijn om de computer los te koppelen van de router en kijken of je verbinding kunt maken met het WiFi netwerk TP-LINK_C7D9_5G of het 2.4 GHz netwerk.
                                Als ook dat werkt is de router prima in orde en bruikbaar. Volgende stap wordt dan het herconfigureren van de router zodat deze zich als Accesspoint gedraagt en niet langer als router. Het kabelmodem is ook al een router en 2 routers achter elkaar is niet handig en kan problemen geven.
                                Firewalls maken meer kapot dan je lief is.....

                                Reageer

                                Om te reageren, moet je eerst .

                                verwerken...
                                X