Webmail Log in

Aankondiging

Samenvouwen
Nog geen aankondiging.

HP draadloze printer werkt niet goed op wifi

Samenvouwen
X
  • Filter
  • Tijd
  • Toon
Alles wissen
nieuwe berichten

  • HP draadloze printer werkt niet goed op wifi

    Hi,

    Wij hebben thuis een HP Officejet Pro 8620. Deze kan ik wel verbinden met de WiFi maar de printer is vervolgens niet meer te bereiken. Alle services van de printer zoals afdrukken en scannen via de app zijn niet meer mogelijk.

    Ik vermoed dat het te maken heeft met de WiFi die mijn WiFi modem uitzendt. Het modem, een EPC 3940 die je standaard van Delta krijgt, werkt verder prima. Om te testen of het echt aan het modem lag, heb ik het modem in bridge modes gezet, mijn eigen router erachter gehangen en het werkt allemaal prima. Ik wil graag het WiFi modem van ZeelandNet gebruiken en niet mijn eigen router.

    Heeft iemand een oplossing voor het probleem met de HP printer zodat ik het WiFi modem kan gebruiken i.p.v. het modem in bridge modes te zetten en mijn eigen router er achter te hangen.

    Alvast bedankt!
  • 8 Reacties

  • #2
    Welkom op het forum, Marijn

    Je schrijft dat je een eigen router hebt maar deze niet wil gebruiken.

    Heb je, als je het modem NIET in bridge mode hebt staan, andere netwerkapparatuur tussen jouw computer en je modem? Het niet kunnen bereiken van je printer lijkt namelijk in die richting te wijzen.

    (Met andere woorden, je router zou je dan helemaal nergens in je netwerk moeten gebruiken.)

    Reageer


    • #3
      Ik heb het modem in bridge modes gezet om te testen, normaal gesproken zit ik, als ik de wifi in het modem zelf heb aangezet met een kabel rechtstreeks op het modem. Dus er zit niks anders tussen.

      Reageer


      • #4
        Controleer dan eens of zowel je computer als je printer gebruik maakt van DHCP. Beide zouden een ip-adres in de 192.168.11.x reeks moeten krijgen. In dat geval kun je zonder probleem bij je printer komen.
        (Mits je op je eigen netwerk en niet op DELTA WifiSpots bent aangemeld uiteraard.)

        Reageer


        • #5
          Dit is het geval, beide hebben ze een ip in die reeks maar printer is niet te zien in het netwerk.

          Reageer


          • #6
            Kun je de printer vanaf één computer niet vinden, of vanaf meerdere apparaten?
            Voor smartphones is er bijvoorbeeld de HP Smart app (link voor Android).
            Het zou nl. nog kunnen dat je computer het netwerk niet vertrouwt dus ook geen andere apparaten laat zien.

            Kun je de printer bereiken door een commando-venster te openen (cmd.exe) en dan 'ping 192.168.11.x' in te tikken, waarbij je het juiste ip-adres van de printer opgeeft?

            Reageer


            • #7
              Ik heb de hp smart app op al mijn mobiele apparaten. Data zoals inkt hoeveelheid laad hij niet, scannen etc is ook niet mogelijk, dit hetzelfde voor de pc. Ik heb nog niet geprobeerd het ip te pingen.

              Reageer


              • #8
                Door een medewerker van Delta werd mij aangeraden de printer te verbinden via WPS. Je moet daarvoor WPS aan hebben staan om je modem, ga naar instellingen > Wireless > WPS. Klik op aanzetten (enable) en het staat aan.

                Ik vond dit wel raar want ik kan de printer wel gewoon verbinden door het netwerk te kiezen op de printer, het wachtwoord intypen en dan ben ik ook verbonden. Echter geeft deze manier van verbinden dus blijkbaar problemen.

                Ik heb geprobeerd de printer via WPS te verbinden met de WiFi en het is gelukt! Tot nu toe heb ik nog geen issues gehad die ik eerst wel had als ik de printer via de 'normale en veel gebruikte' manier aan het netwerk koppel.

                Voor iedereen met dezelfde problemen, dit lijkt mij een goede oplossing. Het is het proberen waard!

                Reageer


                • #9
                  Dit probleem ook al gezien bij de 5520, op 2 locaties. static ip werkte niet wps werkte niet. uiteindelijk via google cloudprint is de printer wel te gebruiken.

                  Reageer

                  Om te reageren, moet je eerst .

                  verwerken...
                  X