Webmail Log in

Aankondiging

Samenvouwen
Nog geen aankondiging.

Kanaal 7 en 10 doen het niet meer op HD

Samenvouwen
X
  • Filter
  • Tijd
  • Toon
Alles wissen
nieuwe berichten

  • Kanaal 7 en 10 doen het niet meer op HD

    Sinds enige tijd doen vrij plotseling kanaal 7 en kanaal 10 het niet meer. Het gaat over een Samsung smart tv. Heb contact gehad met de klantenservice maar die laten me mooi zitten. Ze zouden terug bellen maar dat moet nog steeds gebeuren. Alle aangedragen oplossingen uitgevoerd zonder resultaat. Heb hetzelfde probleem gehoord bij diverse kennissen met verschillende TV's
    Iemand een oplossing??
  • 11 Reacties

  • #2
    Hallo R.R.,

    Welkom op ons Serviceforum

    Vervelend dat je nog niets hebt gehoord van ons.

    In ons systeem zie ik dat ze je meerdere keren geprobeerd te bellen hebben maar je niet aan de telefoon hebben gekregen. Ik heb ook gezien dat je al een aantal dingen samen met een collega aan de telefoon hebt nagekeken.

    Ik las ook dat het niet mogelijk was om naar zenders te zoeken. Is het mogelijk de televisie naar de standaard instellingen terug te brengen zodat je de televisie vanaf het begin af opnieuw kunt gaan instellen. Hou de handleiding van de televisie bij de hand.

    Kijk op deze link om te zien hoe je de televisie opnieuw moet installeren.

    In dit topic legt ik uit wat je allemaal zelf kunt nakijken om het probleem boven water te krijgen.
    Wat men moet leren doen, leert men door het te doen

    Reageer


    • #3
      Hallo Caroline,

      Bedankt voor je reactie. Echter dat het niet mogelijk was zenders te zoeken is niet correct. Ik heb tot drie keer toe all zenders opnieuw gezocht en vastgezet en iedere keer was er geen beeld op HD ch7(RTL7) en 10(RTL8). Zoals ik al vermelde kreeg ik om me heen dezelfde signalen van mensen die ook ineens deze kanalen op hun TV misten. Gewoon zwart scherm. Foutmelding: "Gecodeerd signaal" en dan E30-4 even geduld aub, en dan weer "gecodeerd signaal" gevolgd door zwart scherm. Alle andere HD kanalen werken perfect.
      Resetten van de TV heeft geen zin want hij staat gewoon op de fabrieksinstellingen, die waren goed genoeg voor mij. De HD kabel voldoet aan alle voorwaarden zoals gesteld in jullie instructie filmpje.Direct aansluiten van de HD kabel op abonnee kastje werkt ook niet.
      Groet

      Reageer


      • #4
        Heeft niets met je TV te maken. Je moet je smartcard resetten. Ik betwijfel of de helpdesk dat voor je kan doen, anders kunnen ze het laten doen.
        Moderators weten zo te zien ook niet alles :?

        Reageer


        • #5
          Oorspronkelijk gepost door DanC
          Heeft niets met je TV te maken. Je moet je smartcard resetten. Ik betwijfel of de helpdesk dat voor je kan doen, anders kunnen ze het laten doen.
          Moderators weten zo te zien ook niet alles :?
          Een smartcard "resetten" heeft totaal geen effect als de ene gecodeerde zender (uit het standaardpakket) het wel doet en de andere zender niet.

          Mocht het zo zijn dat de kabels inderdaad in orde zijn, dan kunnen we een monteur sturen om een en ander na te kijken. Mocht er dan toch een oorzaak in de binneninstallatie worden gevonden, dan krijgt de klant wel een rekening voor de voorrijkosten. Vandaar dat we altijd graag eerst boven water willen hebben, om klanten niet met onnodige kosten op te zadelen.

          Uiteraard is er ook altijd de mogelijkheid om een TV installateur te laten komen om het signaal te meten (op eigen kosten)

          Reageer


          • #6
            Dan werkt delta anders als bijvoorbeeld ziggo?
            Er zijn in het verleden vele van dit soort "storingen" geweest waarbij vaak maar enkele zenders het niet meer deden. Deze zitten dan met 2,3 of 4 gebundeld op een enkele frequentie. De andere zenders, op andere frequentiebundels, werken gewoon wel.
            Heb ik niet zelf verzonnen, zoek maar eens op internet naar foutcode E30.

            Reageer


            • #7
              R.R,

              Ik heb de signaalniveau's op je aansluiting nog even nagekeken, hier zie ik geen verstoringen optreden, op basis daarvan gaat mijn vermoeden er toch naar uit dat we de verstoring ergens achter de hoofdaansluiting moeten zoeken.
              Je geeft aan dat de tv nog op fabrieksinstellingen staat en resetten dus niet nodig is, dit klopt niet helemaal, vanaf het moment dat je de tv voor het eerst inschakelt, zenders gaat zoeken etc worden er instellingen op je toestel aangepast.
              Ik zou je dus toch als tip mee willen geven dit nog te proberen, mocht je alsnog een monteur wensen dan kan dat natuurlijk, houd wel rekening met wat Frans aangaf voor wat betreft mogelijke kosten als het probleem zich toch in de binneninstallatie blijkt te bevinden

              Reageer


              • #8
                Hallo R.R en Caroline,
                Ook ik heb geen ontvangst van RTL7 HD, RTL8 HD. Voor die zenders zie fout E32-37 op mijn Humax IHDR-5200C.
                De signaalsterkte=100% en signaalkwaliteit=100%, hetgeen ik kan aflezen op deze Humax.
                De zaak waar ik hem kocht hoorde van diverse klanten dat deze hetzelfde fenomeen ervaren, ook in het gebied waar ik woon Vlissingen, Paauwenburg.
                RTL7 en RTL8 NIET HD ontvang ik goed.
                Discovery is niet goed: macroblokken zichtbaar. De signaalsterkte=100% en signaalkwaliteit=100%, hetgeen ik kan aflezen op deze Humax.
                Wat kan ik doen?

                Reageer


                • #9
                  Foutmelding E32: Uw Smartcard werkt niet correct.
                  Foutmelding E37: Reset uw digitale ontvanger. Dit doet u door de stekker van de digitale ontvanger 10 sec. uit het stopcontact te halen en daarna weer aan te sluiten.

                  Als het resetten niet lukt zou ik de decoder weer op fabrieksinstellingen zetten en de zenders opnieuw laten opzoeken/instellen. Ga naar instellingen>installatie>fabrieksinstellingen en volg de stappen.
                  Blokjes (artifacten) kunnen ook ontstaan door slechte binnenhuisbekabeling (zelf gehad) of splitters in de kabel.
                  Te testen met een nieuwe kabel (action, paar euro) direct van de meterkast aansluiting op de humax.

                  Reageer


                  • #10
                    Beste mensen, bedankt voor alle goede adviezen. Ze hebben nog niet geholpen.
                    Antenne kabel moet voldoen aan allerlei strenge eisen, als ik kijk naar het kabeltje dat uit de abonnee box komt dan vraag ik mij af waarom.
                    Zeelandnet/Delta gooit het steeds op de binnen bekabeling en rekent €80,-(!!!!!!!!) voorrij kosten als het daar inderdaad aan ligt en dat kan ik niet controleren of dat zo is als ze komen en meten aangezien ik geen techneut ben. Ik vind het allemaal erg wazig vooral omdat ik net weer twee bekenden gesproken heb die hetzelfde probleem hebben, Ergens klopt er iets niet in het verhaal van zeelandnet/DElta. Het verhaal van ericreijn spreekt voor zich. Hierop geen reactie van zeelandnet/Delta moderators. Zou jammer zijn als ik na vele jaren mijn abonnement moet opzeggen bij Delta vanwege gebrekkige service.

                    Reageer


                    • #11
                      R.R.

                      De binnenbekabeling kan je uiteraard zelf prima controleren door een kwalitatief goede coax kabel direct aan te sluiten vanaf je hoofdaansluiting naar je tv/decoder en tenzij die twee 80 meter uit elkaar liggen is dat gelijk al een voordeliger optie
                      Ik begrijp dat je door geluiden in je omgeving denkt dat het een algemeen probleem is, er zijn echter legio oorzaken voor een verstoring mogelijk die uiteindelijk vaak op hetzelfde symptoom uitlopen namelijk slecht of geen beeld ( beetje het principe "als ik mijn hoofd stoot heb ik hoofdpijn maar niet alle hoofdpijn krijg ik door mijn hoofd te stoten)

                      Dit soort problemen is vaak alleen op te lossen door stap voor stap oorzaken weg te strepen in een logische volgorde, anderhalve week geleden heb ik de signaalniveau's op je aansluiting al uitgemeten en die zagen er goed uit, zodoende de gedachte om het tussen hoofdaansluiting en tv te zoeken, waar dit verhaal niet zou kloppen is mij even niet helder.

                      Reageer


                      • #12
                        Oorspronkelijk gepost door R.R.
                        Beste mensen, bedankt voor alle goede adviezen. Ze hebben nog niet geholpen.
                        Antenne kabel moet voldoen aan allerlei strenge eisen, ...
                        Dat valt wel mee hoor, die "strenge eisen" van de kabelaars zijn meer een advies, dan zit je zeker goed.
                        Er zijn legio huishoudens die nog gewoon de kabels uit het analoge tijdperk hebben liggen, voldoen prima.
                        Het kan uiteraard zijn dat uw kabel (door wat voor reden dan ook) niet meer goed is.
                        Heeft u al een nieuwe (eventueel kant en klare) kabel gehaald bij een willekeurige winkel en deze vanaf de hoofdaansluiting naar de decoder getest?

                        Reageer

                        Om te reageren, moet je eerst .

                        verwerken...
                        X