Webmail

Kies je webmail

Omdat ZeelandNet ook DELTA webmail aanbiedt, vragen we je eenmalig je voorkeur op te geven.

Aankondiging

Samenvouwen
Nog geen aankondiging.

Internet radio werkt niet goed meer

Samenvouwen
X
 
  • Filter
  • Tijd
  • Toon
Alles wissen
nieuwe berichten

  • Internet radio werkt niet goed meer

    Hallo mijn naam is christian,
    mijn ouders hebben een internet via de kabel via zeelandnet/delta.
    ik heb daar een internet radio tuner geinstalleerd en dat werkte goed tot sinds een paar maanden.
    nu op 1 zender (100%NL) REBOOT de tuner zich telkens als een liedje begint.
    reclame's en het nieuws worden wel volledig afgespeeld.
    Ik dacht dat het aan de tuner lag, dus een nieuwe (andere) gekocht thuis in belgie getest en 100%NL werkt goed.
    de tuner bij mijn ouders aangesloten en het zelfde probleem is er weer, deze reboot ook steeds.
    als ik een hotspot start en wifi voorzie werkt het wel goed...

    Dus het moet wel aan het modem/router of server liggen lijkt mij.
    ze hebben trouwens wel een vrij oud modem een epc3925 docsis 3.0 .

    Kan iemand ons hier verder mee helpen, mijn vader wil graag weer radio luisteren....

    Mvg christian van putten

  • #2
    Misschien de stuur progamma;s een keer verversen ,deed bij mij wonderen

    Reageer


    • #3
      Vragen om een nieuw modem. Desnoods dreigen om op te stappen als ze moeilijk doen.

      Reageer


      • #4
        Oorspronkelijk gepost door Velzen666 Bekijk bericht
        Vragen om een nieuw modem. Desnoods dreigen om op te stappen als ze moeilijk doen.
        Niet meteen zo hard van stapel lopen. Als je een nieuw modem vraagt krijg je dat gewoon. Zeker als je nu een EPC3925 hebt.

        Reageer


        • #5
          Oorspronkelijk gepost door Cvanputten82 Bekijk bericht
          Hallo mijn naam is christian,
          mijn ouders hebben een internet via de kabel via zeelandnet/delta.
          ik heb daar een internet radio tuner geinstalleerd en dat werkte goed tot sinds een paar maanden.
          nu op 1 zender (100%NL) REBOOT de tuner zich telkens als een liedje begint.
          reclame's en het nieuws worden wel volledig afgespeeld.
          Ik dacht dat het aan de tuner lag, dus een nieuwe (andere) gekocht thuis in belgie getest en 100%NL werkt goed.
          de tuner bij mijn ouders aangesloten en het zelfde probleem is er weer, deze reboot ook steeds.
          als ik een hotspot start en wifi voorzie werkt het wel goed...

          Dus het moet wel aan het modem/router of server liggen lijkt mij.
          ze hebben trouwens wel een vrij oud modem een epc3925 docsis 3.0 .

          Kan iemand ons hier verder mee helpen, mijn vader wil graag weer radio luisteren....

          Mvg christian van putten
          Hi Cvanputten82 , omdat er problemen worden ervaren met de internetradio bestaat inderdaad de mogelijkheid om een ander modem aan te vragen. Je kunt hiervoor een chat met de klantenservice starten op de website van DELTA. Een installatiemonteur komt dan het modem vervangen. Doen de problemen zich voor op de interactieve TV/radio ontvanger van DELTA? Of gaat het om andere apparatuur die in gebruik is?

          Reageer

          Om te reageren, moet je eerst .

          verwerken...
          X