Webmail

Kies je webmail

Omdat ZeelandNet ook DELTA webmail aanbiedt, vragen we je eenmalig je voorkeur op te geven.

Aankondiging

Samenvouwen
Nog geen aankondiging.

WIFI verbonden, geen internet. Gastaccount werkt wel, hoofdaccounts geven deze melding.

Samenvouwen
X
 
  • Filter
  • Tijd
  • Toon
Alles wissen
nieuwe berichten

  • WIFI verbonden, geen internet. Gastaccount werkt wel, hoofdaccounts geven deze melding.

    Genexis router, Platinum-7840.

    Wifi verbindt wel, maar krijg melding geen internet. Meerdere keren gereset. Uiteindelijk gastaccount wel werkend gekregen, maar hoofdaccount werkt nog steeds niet.
    Zowel 2.4 als 5GHZ staat aan, SSID en wachtwoord opnieuw ingevuld, geen verbetering.

    Kanaal staat op auto. WiFi protected setup staat aan maar knop op router reageert niet.
    Groene led met <> symbool knippert ongeveer 2x per seconde.
    Netwerkinfo: IP 192.168.0.102
    Gateway 192.168.0.254

    Tips en advies welkom!

  • #2
    Het zou kunnen datje geen DNS instellingen krijgt, kune je eens vanuit een opdracht venster (start - type ‘cmd’) het volgende commando: ipconfig /all
    Vanuit hetzelfde venster ook dezelfde test: ping 142.251.36.35

    Benieuwd of je de juiste instellingen meekrijgt van de dhcp server

    Reageer


    • #3
      Dank voor reactie

      Connection-specific DNS Suffix : (lege regel)
      Media state: Media disconnected
      Physical adress: 5C-80-B5 etc.
      DHCP Enabled: Yes
      Autoconfig enabled: Yes

      Ping geeft: Request timed out.

      Reageer


      • #4
        Hmmm dus inderdaad helemaal geen verbinding met het wifi SSID. Wifi staat op wpa2/wpa3 en geen vreemde tekens gebruikt in je wifi wachtwoord of SSID?

        Krijg je wel verbinding via telefoon of ander device met het niet werkende SSID?

        Reageer


        • #5
          Heb getest met drie verschillende android telefoons, een laptop op Linux en een windows laptop. Geven allen hetzelfde: wel verbonden, geen internet. SSID en wachtwoord alleen alfanumeriek. Werkte prima tot de voeding er even af moest.

          Het vreemde is dat de gastaccount prima werkt. Bedraad internet ook.

          Reageer


          • #6
            Moeilijk verhaal maar daar was je zelf ook al achter ;-)

            Heb je wel internet met een bekabelde laptop?
            Reset naar default? Volgens mij reset button 5s (ik ken modem verder niet, kun jebackup maken os settings noteren)

            succes!

            Reageer


            • #7
              Jij snapte meer van het moeilijke verhaal dan ik :-) . Ik heb op mijn bedrade internet ook een Switch zitten die ik bij de wereldberoemde speciaalzaak voor switches genaamd Action heb gekocht. Die ga ik er tussenuit halen, en dan het hele spul eens rustig opstarten.

              Dank voor de hulp!

              Reageer


              • #8
                Mogelijke oorzaak gevonden: een bedrade wifi repeater die als tweede router het netwerk verstoorde. Uitgezet en nu werkt alles weer.

                Reageer


                • #9
                  Mooi en bedankt voor de terugkoppeling, anders blijft het malen

                  Reageer


                  • #10
                    Oorspronkelijk gepost door reddwarf Bekijk bericht
                    Mooi en bedankt voor de terugkoppeling, anders blijft het malen
                    Wederom een prachtig voorbeeld van samenwerking en oplossing. Hiervoor mijn complimenten. 👍👍 👌👌

                    Reageer

                    Om te reageren, moet je eerst .

                    verwerken...
                    X